Page 1 of 1

CalTopo app

PostPosted: Tue Dec 21, 2021 7:11 pm
by mikeofferman
Does anyone here use the CalTopo app to hold the waypoints/markers of peaks and to log tracks?

I have tried to use it before and was trying again recently, but when I try and import something like my unclimbed ranked peaks of CO, both the app and the desktop site grind to a halt. That isn't even putting in the unranked peaks!

I usually use BackCountry Navigator app, and can load both ranked and unranked CO peaks without any issue.

Anyone have any suggestions on what they do to make the CalTopo app work quicker?

I might also ask this on 14ers so a larger audience sees it, but not sure if people there would be loading thousands of waypoints/markers.


Re: CalTopo app

PostPosted: Tue Dec 21, 2021 7:47 pm
by TeresaGergen
I've had trouble with caltopo ever since they changed their UI earlier in the year. I use the website though, not the app, so I'm not sure how relevant this will be for you. A number of people started complaining on the caltopo discussion forum months ago about having trouble with large maps loading. They had some suggestions having to do with dividing things into folders, and setting less-used folders not to show on startup, and also setting labels to not show on startup, in order to get the maps to load. Once the map is loaded, you can go back and open the folders or turn on the labels. This has worked for my largest maps, although it's not ideal. See here and the links within: ... how-to-cut.

Re: CalTopo app

PostPosted: Wed Dec 22, 2021 8:23 am
by mikeofferman
Thanks for the information Teresa. I used the folders and that seems to do the job, though getting the large sets of data into the folders was painful.